summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-06-11 16:15:35 -0400
committerMark H Weaver <mhw@netris.org>2020-06-11 16:19:38 -0400
commit437e64b7d31e198915daac0c5ef9f0915cd2c503 (patch)
tree5e0e337feecbca6986aabbd82ff4cd2b03067a4c /gnu/packages/linux.scm
parent48f3631b0f68612ede0d96a4d17bba849535ba32 (diff)
downloadguix-patches-437e64b7d31e198915daac0c5ef9f0915cd2c503.tar
guix-patches-437e64b7d31e198915daac0c5ef9f0915cd2c503.tar.gz
gnu: linux-libre: Update to 5.4.46.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.46. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2ee4edf942..0d7f60ca82 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -378,10 +378,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
-(define-public linux-libre-5.4-version "5.4.45")
+(define-public linux-libre-5.4-version "5.4.46")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0bpy2lb3bqmkaqxzdmssgmhbjsys7d3lyfv4x919q0596jgh6gqh")))
+ (hash (base32 "13hvnfdcbcb9a21zizq8d90mc8maxz03zmzsj6iqsjd2y7r4y1rh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))