summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-06-22 21:02:33 -0400
committerMark H Weaver <mhw@netris.org>2020-06-22 21:02:33 -0400
commit42a2ee1f9294614bd85892f2cc7318afb80b174c (patch)
tree897a46d0b1686413583e2abee14cdd97836bc185 /gnu/packages/linux.scm
parent83cbfa2091b012443fe253eecd8cca96d95d1f6e (diff)
downloadguix-patches-42a2ee1f9294614bd85892f2cc7318afb80b174c.tar
guix-patches-42a2ee1f9294614bd85892f2cc7318afb80b174c.tar.gz
gnu: linux-libre: Update to 5.4.48.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.48. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 21d46a4175..ccb3e79041 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -379,10 +379,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
-(define-public linux-libre-5.4-version "5.4.47")
+(define-public linux-libre-5.4-version "5.4.48")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0v4d86yci4lq82nb1fgf0g3j0348v6q6m77czpm4b3cs7lwrs2wp")))
+ (hash (base32 "0lqxryxn0bfly337ddhl7m7qdwblxg8i1fsl8v9i9h84rnpxs85z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))