summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-30 12:56:32 -0500
committerLeo Famulari <leo@famulari.name>2021-12-30 14:16:50 -0500
commit401172a2a6303c849f62c24fa8144d2eff2b73e4 (patch)
tree4b84e298bf30dd4d79e69a1d51ab846d381038a2 /gnu/packages/linux.scm
parent05a7f0a08f884acfdc02e3be90f5f3d34d3d9da1 (diff)
downloadguix-patches-401172a2a6303c849f62c24fa8144d2eff2b73e4.tar
guix-patches-401172a2a6303c849f62c24fa8144d2eff2b73e4.tar.gz
gnu: linux-libre 4.14: Update to 4.14.260.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.260. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d9fef9758f..77feb8b7c8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.259")
+(define-public linux-libre-4.14-version "4.14.260")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -429,7 +429,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0s23iq89xdgckzyh8xv7p7wx0agjpj8ac2p42jpx6yzp3xa89qi6")))
+ (hash (base32 "1bylxn6hsq17cann2w02ggz6xz3b3synrapcwlwfcfydf71hzj9f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))