summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-21 21:20:18 -0400
committerLeo Famulari <leo@famulari.name>2021-04-22 14:16:23 -0400
commit38a37d5f10f095c4da17b66fa2723ed96ddc73e2 (patch)
tree5feb5bd4daf1ecf84e6a17d41dce6d5b42bad8a3 /gnu/packages/linux.scm
parent8e92dba1160687c61b488e6f3b03df233999b2a5 (diff)
downloadguix-patches-38a37d5f10f095c4da17b66fa2723ed96ddc73e2.tar
guix-patches-38a37d5f10f095c4da17b66fa2723ed96ddc73e2.tar.gz
gnu: linux-libre 5.4: Update to 5.4.114.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.114. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4f0d37bdbd..662cc56cb8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.113")
+(define-public linux-libre-5.4-version "5.4.114")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0iysc8k2k7s6qm25as90xhrbnvfxf12nb5xikrgvfx64ccjfkk9h")))
+ (hash (base32 "0mwmvvz817zgxalb2xcx0i49smjag6j81vmqxp2kpwjqrf3z165y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))