summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-25 20:46:00 -0400
committerLeo Famulari <leo@famulari.name>2022-08-25 22:23:29 -0400
commit3550a153d9afae4d9308ad596528c87691c9e5a7 (patch)
tree6b6d517c920738cf85a68174860b7809133d79d9 /gnu/packages/linux.scm
parent7cdea58a8dbef60c9234e53beab77abd16f497bf (diff)
downloadguix-patches-3550a153d9afae4d9308ad596528c87691c9e5a7.tar
guix-patches-3550a153d9afae4d9308ad596528c87691c9e5a7.tar.gz
gnu: linux-libre 5.10: Update to 5.10.183.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.183. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 24fffb6fa1..bc276e33ef 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,7 +386,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.137")
+(define-public linux-libre-5.10-version "5.10.138")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1j0n2r793pkvymjc70fzqwqi6h2j1wkja2kx012ydmsk2i6wssy1")))
+ (hash (base32 "1a2vmcqzi71w88j79lxsrgyycq1l1gxp0cvh5ya4afhfisxh7819")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))