summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-06-25 19:05:57 -0400
committerMark H Weaver <mhw@netris.org>2020-06-25 19:05:57 -0400
commit345f99517ad3923d69246d7a691eed7a67996334 (patch)
tree03bd3345b6d2bf9063dd15f3d602bb1612132fd0 /gnu/packages/linux.scm
parent2463a78d17673581978debff6c6c9fce7966980a (diff)
downloadguix-patches-345f99517ad3923d69246d7a691eed7a67996334.tar
guix-patches-345f99517ad3923d69246d7a691eed7a67996334.tar.gz
gnu: linux-libre@4.14: Update to 4.14.186.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.186. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 45012ff01c..6d15566cbe 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -395,10 +395,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.185")
+(define-public linux-libre-4.14-version "4.14.186")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1iixxwidp53s2i2br58wbx5s69f2jcllb116z73pv7fmd06b2czk")))
+ (hash (base32 "0q52fmkiqa9hpdkf0wlpcqnc6wqssqz6cgfk1ix1anq0h5hl4ns4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))