summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-22 14:33:32 -0500
committerLeo Famulari <leo@famulari.name>2020-11-22 20:28:36 -0500
commit26d720013c07199950aeccd6ce8e37bda1510871 (patch)
tree83b157463c5800adcfca9c8d1d25e68377cc2050 /gnu/packages/linux.scm
parent6d35c844dfdff8a18b3db3c4356d57ab1493a814 (diff)
downloadguix-patches-26d720013c07199950aeccd6ce8e37bda1510871.tar
guix-patches-26d720013c07199950aeccd6ce8e37bda1510871.tar.gz
gnu: linux-libre 4.19: :Update to 4.19.159.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.159. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bfda1e0095..540069d088 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.158")
+(define-public linux-libre-4.19-version "4.19.159")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -388,7 +388,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0p5pim9izcscnk1a1kdlxbvyvxnnq9lqr1kwl86kfskr7yqy8n6n")))
+ (hash (base32 "195hlvr9zsa2km80rk71na1gl0222r2mk76rsqx0cxpgg7dhpjv0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))