summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-16 13:54:00 -0400
committerLeo Famulari <leo@famulari.name>2021-04-17 01:21:51 -0400
commit228387f2a197fc5aad7c01920fa46daa4777b42e (patch)
tree62bb7b69edd5079fa752f85da31b191e839f1b8e /gnu/packages/linux.scm
parentf6502ba758944b6b2221f1bc0e4e58d4bb6e12de (diff)
downloadguix-patches-228387f2a197fc5aad7c01920fa46daa4777b42e.tar
guix-patches-228387f2a197fc5aad7c01920fa46daa4777b42e.tar.gz
gnu: linux-libre 5.4: Update to 5.4.113.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.113. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aadeef9aa1..6bacfe252e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.112")
+(define-public linux-libre-5.4-version "5.4.113")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "190cq97pm0r6s115ay66rjra7fnyn7m4rak89inwhm223931sdmq")))
+ (hash (base32 "0iysc8k2k7s6qm25as90xhrbnvfxf12nb5xikrgvfx64ccjfkk9h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))