summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-30 22:19:08 -0400
committerLeo Famulari <leo@famulari.name>2022-08-31 14:14:34 -0400
commit13887e1f21ec7d3f88417ded443681f5a91b728d (patch)
tree19923f1ed74c32adb61e04a09367424fe29581c0 /gnu/packages/linux.scm
parent5eb1686537762baf8193f8702d5c78dc6114c0cc (diff)
downloadguix-patches-13887e1f21ec7d3f88417ded443681f5a91b728d.tar
guix-patches-13887e1f21ec7d3f88417ded443681f5a91b728d.tar.gz
gnu: linux-libre 5.10: Update to 5.10.139.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.139. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ad29775107..ba9e820c88 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.138")
+(define-public linux-libre-5.10-version "5.10.139")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1a2vmcqzi71w88j79lxsrgyycq1l1gxp0cvh5ya4afhfisxh7819")))
+ (hash (base32 "1wdyk1w8lr5l4d038bd44rdndxjvfcva2n51h2i38jd4fp12l00w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))