summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-10 17:52:13 -0400
committerLeo Famulari <leo@famulari.name>2021-04-11 00:07:13 -0400
commit0c00083399a8606e39dc5b0dca9000065f2d229a (patch)
tree84a9d7bd1bbc44a6dbec53e13dd92fae20bf9833 /gnu/packages/linux.scm
parent69b91b80cfd28b45fac74f0573347e6e63152c4d (diff)
downloadguix-patches-0c00083399a8606e39dc5b0dca9000065f2d229a.tar
guix-patches-0c00083399a8606e39dc5b0dca9000065f2d229a.tar.gz
gnu: linux-libre: Update to 5.11.13.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.13. (linux-libre-5.11-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3c1d0fddb8..e8b4adc6b7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.12")
+(define-public linux-libre-5.11-version "5.11.13")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "0z8fpskygs569f15c37x7c1sd46h06bfjmphql3xidj86hbnz8n0")))
+ (hash (base32 "0yvgkc1fmmd4g06sydn51q4l3g5785q9yaaq04lv3kgj4hyijqgs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))