summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-23 01:03:11 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-23 05:44:10 +0100
commit079bdcddd4b6a5a79d9c88d57940fe36c9999f11 (patch)
tree8cd72b63b9a03ee1399ac6e418d35aa86d987035 /gnu/packages/linux.scm
parentc22ef8dd060b8fb07b19f07bf1d44f3a2be5af27 (diff)
downloadguix-patches-079bdcddd4b6a5a79d9c88d57940fe36c9999f11.tar
guix-patches-079bdcddd4b6a5a79d9c88d57940fe36c9999f11.tar.gz
gnu: ipset: Use HTTPS home page.
* gnu/packages/linux.scm (ipset)[source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2355a72b31..f9a4ee8b34 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7587,7 +7587,7 @@ receiving. It is dedicated to the PL011 UART of the Raspberry Pi.")
(version "7.7")
(source (origin
(method url-fetch)
- (uri (string-append "http://ipset.netfilter.org/ipset-" version ".tar.bz2"))
+ (uri (string-append "https://ipset.netfilter.org/ipset-" version ".tar.bz2"))
(sha256
(base32
"0ckc678l1431mb0q5ilfgy0ajjwi8n135c72h606imm43dc0v9a5"))))
@@ -7598,7 +7598,7 @@ receiving. It is dedicated to the PL011 UART of the Raspberry Pi.")
`(("pkg-config" ,pkg-config)))
(arguments
`(#:configure-flags '("--with-kmod=no")))
- (home-page "http://ipset.netfilter.org/")
+ (home-page "https://ipset.netfilter.org/")
(synopsis "Administration tool for IP sets")
(description "IP sets are a framework inside the Linux 2.4.x and 2.6.x kernel which
can be administered by the ipset utility. Depending on the type,