summaryrefslogtreecommitdiff
path: root/gnu/packages/lighting.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-19 19:59:31 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-19 23:14:01 +0100
commit48fbb24c907d55703ed55c7e11eaf09d700dd808 (patch)
tree1c1e9d05a320b8071e7f3876cdf8d2f3861416a4 /gnu/packages/lighting.scm
parent8af77fe96b43333f05b07f02bfad41b7e7c16aa3 (diff)
downloadguix-patches-48fbb24c907d55703ed55c7e11eaf09d700dd808.tar
guix-patches-48fbb24c907d55703ed55c7e11eaf09d700dd808.tar.gz
gnu: ola: Update to 0.10.6.
* gnu/packages/lighting.scm (ola): Update to 0.10.6.
Diffstat (limited to 'gnu/packages/lighting.scm')
-rw-r--r--gnu/packages/lighting.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/lighting.scm b/gnu/packages/lighting.scm
index 18512105cb..c78d3fe462 100644
--- a/gnu/packages/lighting.scm
+++ b/gnu/packages/lighting.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016 John J. Foerch <jjfoerch@earthlink.net>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -37,7 +37,7 @@
(define-public ola
(package
(name "ola")
- (version "0.10.5")
+ (version "0.10.6")
(source (origin
(method url-fetch)
(uri (string-append
@@ -46,7 +46,7 @@
(patches (search-patches "ola-readdir-r.patch"))
(sha256
(base32
- "10q25mln4m628f1b2jgsdcw2398hsrhydnxjzi60w9yds3sdrpz9"))))
+ "1w1s4bz0va0ay46qjqd7rlkp3ksx2kqbzsjr3ra71hrla4mk1a16"))))
(build-system gnu-build-system)
(native-inputs
`(("bison" ,bison)