summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-09-20 13:37:58 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-09-20 13:37:58 +0200
commit2817ac3c18c1b1a6291c052bc61edd0947890a82 (patch)
tree9985705b35274ae1d6655be789346a98beff63de /gnu/packages/libreoffice.scm
parentecd13016517f0113016fef090782b725fd5e80ce (diff)
parent3e12df7d71547b4eca718b6b0e1fc244722dcc39 (diff)
downloadguix-patches-2817ac3c18c1b1a6291c052bc61edd0947890a82.tar
guix-patches-2817ac3c18c1b1a6291c052bc61edd0947890a82.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 1dbedf34d0..18edfcd35a 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -654,19 +654,19 @@ text documents, vector drawings, presentations and spreadsheets.")
(define-public libmwaw
(package
(name "libmwaw")
- (version "0.3.12")
+ (version "0.3.14")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/" name "/" name "/" name "-"
version "/" name "-" version ".tar.xz"))
(sha256 (base32
- "1ryi1v38lgy5kv84fzjqkawidrg30y4hlqrz1v262792wzkad4bn"))))
+ "1s9wyf8pyh3fbazq2d2b6fgi7s7bid60viw2xbdkmn2ywlfbza5c"))))
(build-system gnu-build-system)
(native-inputs
`(("doxygen" ,doxygen)
("pkg-config" ,pkg-config)))
- (propagated-inputs ; in Requires field of .pkg
+ (propagated-inputs ; in Requires field of .pkg
`(("librevenge" ,librevenge)))
(inputs
`(("boost" ,boost)
@@ -676,7 +676,7 @@ text documents, vector drawings, presentations and spreadsheets.")
(description "Libmwaw contains some import filters for old Macintosh
text documents (MacWrite, ClarisWorks, ... ) and for some graphics and
spreadsheet documents.")
- (license (list mpl2.0 lgpl2.1+)))) ; dual license
+ (license (list mpl2.0 lgpl2.1+)))) ; dual license
(define-public libstaroffice
(package
@@ -704,19 +704,19 @@ from the old StarOffice (.sdc, .sdw, ...).")
(define-public libwps
(package
(name "libwps")
- (version "0.4.9")
+ (version "0.4.10")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/" name "/" name "/"
name "-" version "/" name "-" version ".tar.xz"))
(sha256 (base32
- "08j9nxnrzxsnq35d9l824ad8w8az42fivaxn8ajl85dv6g3v1ghk"))))
+ "1ji9zd4wxmas03g8jyx0ih0amrqfazm5874a2v9rd7va50sf088l"))))
(build-system gnu-build-system)
(native-inputs
`(("doxygen" ,doxygen)
("pkg-config" ,pkg-config)))
- (propagated-inputs ; in Requires field of .pkg
+ (propagated-inputs ; in Requires field of .pkg
`(("librevenge" ,librevenge)))
(inputs
`(("boost" ,boost)
@@ -725,7 +725,7 @@ from the old StarOffice (.sdc, .sdw, ...).")
(synopsis "Import library for Microsoft Works text documents")
(description "Libwps is a library for importing files in the Microsoft
Works word processor file format.")
- (license (list mpl2.0 lgpl2.1+)))) ; dual license
+ (license (list mpl2.0 lgpl2.1+)))) ; dual license
(define-public libzmf
(package