summaryrefslogtreecommitdiff
path: root/gnu/packages/libffi.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-01-06 20:28:57 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-01-06 20:28:57 +0200
commitbfcb7bcb739c6c0cc5c564b5f2bc94e0aa33a556 (patch)
treedbe891bdbbc74cc8dae6ecac349029b087cf3fb2 /gnu/packages/libffi.scm
parente5f037624e42e9b388d1a68a24b77bc2283c58f4 (diff)
downloadguix-patches-bfcb7bcb739c6c0cc5c564b5f2bc94e0aa33a556.tar
guix-patches-bfcb7bcb739c6c0cc5c564b5f2bc94e0aa33a556.tar.gz
gnu: libffi: Update to 3.2.1.
* gnu/packages/libffi.scm (libffi): Update to 3.2.1.
Diffstat (limited to 'gnu/packages/libffi.scm')
-rw-r--r--gnu/packages/libffi.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/libffi.scm b/gnu/packages/libffi.scm
index 33e10d6fc2..83af7fde68 100644
--- a/gnu/packages/libffi.scm
+++ b/gnu/packages/libffi.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2012, 2013, 2014 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -29,11 +30,11 @@
;; available in $includedir where some users expect them.
'(lambda* (#:key outputs #:allow-other-keys)
(define out (assoc-ref outputs "out"))
- (symlink (string-append out "/lib/libffi-3.1/include")
+ (symlink (string-append out "/lib/libffi-3.2.1/include")
(string-append out "/include")))))
(package
(name "libffi")
- (version "3.1")
+ (version "3.2.1")
(source (origin
(method url-fetch)
(uri
@@ -41,7 +42,7 @@
name "-" version ".tar.gz"))
(sha256
(base32
- "1sznmrhcswwbyqla9y2ximlkzbxks59wjfs3lh7qf8ayranyxzlp"))))
+ "0dya49bnhianl0r65m65xndz6ls2jn1xngyn72gd28ls3n7bnvnh"))))
(build-system gnu-build-system)
(arguments `(#:phases (alist-cons-after 'install 'post-install
,post-install-phase