summaryrefslogtreecommitdiff
path: root/gnu/packages/libffi.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-24 14:45:38 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-26 20:13:10 +0100
commit9de33cc726cb4d050ea722ec6a8ceb7613d676a2 (patch)
tree06de9833e3003155fca07efe9097b8c04d7da650 /gnu/packages/libffi.scm
parent4ff3484f1e7d0dccd67a94ae805d4ea41cdf675c (diff)
downloadguix-patches-9de33cc726cb4d050ea722ec6a8ceb7613d676a2.tar
guix-patches-9de33cc726cb4d050ea722ec6a8ceb7613d676a2.tar.gz
gnu: ruby-ffi: Update to 1.9.22.
* gnu/packages/libffi.scm (ruby-ffi): Update to 1.9.22.
Diffstat (limited to 'gnu/packages/libffi.scm')
-rw-r--r--gnu/packages/libffi.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/libffi.scm b/gnu/packages/libffi.scm
index 948dabb41e..e5e4023450 100644
--- a/gnu/packages/libffi.scm
+++ b/gnu/packages/libffi.scm
@@ -5,6 +5,7 @@
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -152,13 +153,13 @@ conversions for values passed between the two languages.")
(define-public ruby-ffi
(package
(name "ruby-ffi")
- (version "1.9.18")
+ (version "1.9.22")
(source (origin
(method url-fetch)
(uri (rubygems-uri "ffi" version))
(sha256
(base32
- "034f52xf7zcqgbvwbl20jwdyjwznvqnwpbaps9nk18v9lgb1dpx0"))))
+ "17lvnpmllg4mlzf25lxbmfzk4l6rsddlxwwdkbs4d9v5gv154529"))))
(build-system ruby-build-system)
;; FIXME: Before running tests the build system attempts to build libffi
;; from sources.