summaryrefslogtreecommitdiff
path: root/gnu/packages/lego.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-20 02:03:27 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-20 19:49:46 +0100
commitb5df3e266b8db0c2da9f70e317349c90dac30623 (patch)
treef0e5c89a719e67ea4e80664d56eaa70c6fd2a456 /gnu/packages/lego.scm
parent7d15cf175eb8b91a93fe24b4f0af4ae8bf4ba8ea (diff)
downloadguix-patches-b5df3e266b8db0c2da9f70e317349c90dac30623.tar
guix-patches-b5df3e266b8db0c2da9f70e317349c90dac30623.tar.gz
gnu: leocad: Update to 18.02.
* gnu/packages/lego.scm (leocad): Update to 18.02.
Diffstat (limited to 'gnu/packages/lego.scm')
-rw-r--r--gnu/packages/lego.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/lego.scm b/gnu/packages/lego.scm
index d5e5de1c1f..84e740fa17 100644
--- a/gnu/packages/lego.scm
+++ b/gnu/packages/lego.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016, 2017 Eric Bavier <bavier@member.fsf.org>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -72,7 +73,7 @@ restrictions that stem from limitations of the standard RCX firmware.")
(define-public leocad
(package
(name "leocad")
- (version "17.07")
+ (version "18.02")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/leozide/leocad/"
@@ -80,7 +81,7 @@ restrictions that stem from limitations of the standard RCX firmware.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "02gm4950zlmsw4sxmdwypgkybn51b02qnmmk6rzjdr8si4k6gikq"))))
+ "189wj221fn08bnsfwy8050bxkjgjwinkn19qdcvb6c2ry2lnfra9"))))
(build-system gnu-build-system)
(native-inputs
`(("qttools" ,qttools))) ;for lrelease