summaryrefslogtreecommitdiff
path: root/gnu/packages/key-mon.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:35:03 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:30 -0400
commit420052723ee68e33a9bea15e4662d50e9540ff9c (patch)
treeeaa5a9a6879839f324689bbafea922c76ede1cbd /gnu/packages/key-mon.scm
parent0082e6523fe729a462ea1e1c9f0d081cfda5c27e (diff)
downloadguix-patches-420052723ee68e33a9bea15e4662d50e9540ff9c.tar
guix-patches-420052723ee68e33a9bea15e4662d50e9540ff9c.tar.gz
gnu: Remove key-mon.
* gnu/packages/key-mon.scm (key-mon): Delete variable.
Diffstat (limited to 'gnu/packages/key-mon.scm')
-rw-r--r--gnu/packages/key-mon.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/key-mon.scm b/gnu/packages/key-mon.scm
index e7b549d184..d70dd0cd48 100644
--- a/gnu/packages/key-mon.scm
+++ b/gnu/packages/key-mon.scm
@@ -26,28 +26,3 @@
#:use-module (gnu packages gtk)
#:use-module (gnu packages gnome)
#:use-module (guix build-system python))
-
-(define-public key-mon
- (package
- (name "key-mon")
- (version "1.17")
- (source (origin
- (method url-fetch)
- (uri (string-append
- "http://key-mon.googlecode.com/files/key-mon-"
- version ".tar.gz"))
- (sha256
- (base32
- "1liz0dxcqmchbnl1xhlxkqm3gh76wz9jxdxn9pa7dy77fnrjkl5q"))))
- (build-system python-build-system)
- (arguments
- `(#:python ,python-2 ;uses the Python 2 'print' syntax
- #:tests? #f)) ;no tests
- (inputs
- (list python2-xlib python2-pygtk python2-rsvg))
- (home-page "https://code.google.com/p/key-mon")
- (synopsis "Show keyboard and mouse status")
- (description
- "The key-mon utility displays the current keyboard and mouse status.
-This is useful for teaching and screencasts.")
- (license asl2.0)))