summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2021-11-16 19:12:03 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-12-02 15:29:33 +0100
commit82e5a1b4c36826b00e54ccd688d668d35240d2dd (patch)
tree9b7627f895144dce715d7a11afcbd696b7eaedab /gnu/packages/kde.scm
parent6fc0cfe1b57060033ec444e96e1e7b693cf5e3dc (diff)
downloadguix-patches-82e5a1b4c36826b00e54ccd688d668d35240d2dd.tar
guix-patches-82e5a1b4c36826b00e54ccd688d668d35240d2dd.tar.gz
gnu: kdenlive: Update to 21.08.3.
* gnu/packages/kde.scm (kdenlive): Update to 21.08.3. [arguments]: Pass "-DBUILD_TESTING=off" to #:configure-flags as tests are currently disabled. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index c6f5227e8b..bf0cfd44e0 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -219,7 +219,7 @@ browser for easy news reading.")
(license license:gpl2+)))
(define-public kdenlive
- (let ((version "21.08.2"))
+ (let ((version "21.08.3"))
(package
(name "kdenlive")
(version version)
@@ -231,7 +231,7 @@ browser for easy news reading.")
(commit (string-append "v" version))))
(file-name (string-append name "-" version "-checkout"))
(sha256
- (base32 "1l78xjdf1bmj3s8kysaqqgh67mb3vrc96rsdnp0i4awlyfsh89d7"))))
+ (base32 "0lpspak5djkbn2xbmmbxls258310g45n3a08sghkjl08bx6ilvc9"))))
(build-system qt-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
@@ -272,7 +272,8 @@ browser for easy news reading.")
;; XXX: there is a single test that spawns other tests and
;; 1/3 tests failed and 1/327 assertions failed. It seems
;; that individual tests can't be skipped.
- `(#:tests? #f
+ `(#:configure-flags (list "-DBUILD_TESTING=off")
+ #:tests? #f
#:phases
(modify-phases %standard-phases
(add-after 'install 'wrap-executable