summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2019-12-23 16:03:17 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2019-12-23 16:06:02 +0100
commit0422d3e1e58f5b8633d7923a2bc0dae89c0f40b8 (patch)
tree8bbecaf0719f32c1b5d4f228451433df5031e44e /gnu/packages/kde.scm
parent214bfb2cb72769526c807f93b5c078d508e6a6f1 (diff)
downloadguix-patches-0422d3e1e58f5b8633d7923a2bc0dae89c0f40b8.tar
guix-patches-0422d3e1e58f5b8633d7923a2bc0dae89c0f40b8.tar.gz
gnu: kdevelop: Use fixed qt-build-system.
* gnu/packages/kde.scm (kdevelop)[arguments]<phases>: Use %standard-phases without explicitly referring to the qt-build-system module.
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 24d8eedd84..0e142fc4a2 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -222,7 +222,7 @@ projects.")
(arguments
`(#:tests? #f ;; there are some issues with the test suite
#:phases
- (modify-phases (@ (guix build qt-build-system) %standard-phases)
+ (modify-phases %standard-phases
(add-before 'configure 'add-include-path
(lambda* (#:key inputs #:allow-other-keys)
(substitute* "cmake/modules/FindClang.cmake"