summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-utils.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-10 00:55:20 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-10 04:37:23 +0200
commited4447236d6aa490854561b4e6e343222da15d9c (patch)
tree5f2336bc7db5e9e43a0b979a4d32fc75ddeb52e8 /gnu/packages/kde-utils.scm
parent553f2f3f54c358a144b3571d217cca21c463a128 (diff)
downloadguix-patches-ed4447236d6aa490854561b4e6e343222da15d9c.tar
guix-patches-ed4447236d6aa490854561b4e6e343222da15d9c.tar.gz
gnu: smb4k: Update to 3.0.6.
* gnu/packages/kde-utils.scm (smb4k): Update to 3.0.6.
Diffstat (limited to 'gnu/packages/kde-utils.scm')
-rw-r--r--gnu/packages/kde-utils.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/kde-utils.scm b/gnu/packages/kde-utils.scm
index 38bdfbfaba..fad308c86f 100644
--- a/gnu/packages/kde-utils.scm
+++ b/gnu/packages/kde-utils.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017, 2019 Hartmut Goebel <h.goebel@crazy-compilers.com>
+;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -403,14 +404,14 @@ remind you to take a break now and then.")
(define-public smb4k
(package
(name "smb4k")
- (version "3.0.2")
+ (version "3.0.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://sourceforge.net/projects/smb4k/files/"
version "/smb4k-" version ".tar.xz/download"))
(sha256
- (base32 "1daajaj8qhxkzz8dsaracwi49z4i57466h6qnqnh2ir2l54q00ir"))))
+ (base32 "0hz6nfd845bykf78s4g2qs77szl96gy6g8rpg44pqd39a0k0xbh7"))))
(build-system qt-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)