summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-pim.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-19 16:52:05 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:48 -0400
commiteef8e2ec46c4155980815e00a394428c0c3de075 (patch)
treed3721054fb6ec275a52f416752e4aa007954bff2 /gnu/packages/kde-pim.scm
parentde20b74fc2debed186edbd613c7afe6a992c02b2 (diff)
downloadguix-patches-eef8e2ec46c4155980815e00a394428c0c3de075.tar
guix-patches-eef8e2ec46c4155980815e00a394428c0c3de075.tar.gz
gnu: qttools: Rename to qttools-5.
Automated with: git grep -l qttools | xargs sed 's/\bqttools\b/\0-5/g' -i git checkout NEWS
Diffstat (limited to 'gnu/packages/kde-pim.scm')
-rw-r--r--gnu/packages/kde-pim.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/kde-pim.scm b/gnu/packages/kde-pim.scm
index f0f5683ac5..faf5e702f3 100644
--- a/gnu/packages/kde-pim.scm
+++ b/gnu/packages/kde-pim.scm
@@ -58,7 +58,7 @@
"akonadi-not-relocatable.patch"))))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules qttools shared-mime-info))
+ (list extra-cmake-modules qttools-5 shared-mime-info))
(inputs
(list boost
kconfig
@@ -537,7 +537,7 @@ one of the APIs mentioned above.")
(properties `((upstream-name . "calendarsupport")))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules qttools))
+ (list extra-cmake-modules qttools-5))
(inputs
(list akonadi
akonadi-calendar
@@ -769,7 +769,7 @@ package.")
(properties `((upstream-name . "eventviews")))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules qttools))
+ (list extra-cmake-modules qttools-5))
(inputs
(list akonadi
akonadi-calendar
@@ -1108,7 +1108,7 @@ manager from KDE.")
(properties `((upstream-name . "mailcommon")))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules dbus gnupg qttools))
+ (list extra-cmake-modules dbus gnupg qttools-5))
(inputs
(list akonadi
akonadi-contacts
@@ -1496,7 +1496,7 @@ application \"Parts\" to be embedded as a Kontact component (or plugin).")
(base32 "04lz3ldrr0lpy9zpsg9ja1i9gxzlcjpqcwn3g7l4jjdky4frcr2r"))))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules dbus qttools kdoctools))
+ (list extra-cmake-modules dbus qttools-5 kdoctools))
(inputs
(list akonadi
akonadi-calendar
@@ -1620,7 +1620,7 @@ Virtual Contact File}) files to the KPeople contact management library.")
(properties `((upstream-name . "pimcommon")))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules qttools))
+ (list extra-cmake-modules qttools-5))
(inputs
(list karchive
akonadi
@@ -1678,7 +1678,7 @@ Virtual Contact File}) files to the KPeople contact management library.")
(base32 "0j6d4sv405c3x0ww75qsww94apidsb8aaqf59akhv96zmv0vx5wy"))))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules qttools))
+ (list extra-cmake-modules qttools-5))
(inputs
(list grantlee
kcodecs
@@ -1791,7 +1791,7 @@ and allows one to view/extract message formatted text in Rich Text Format.")
(base32 "0bask561laxgkgm3rxfpyxqs6jx1l9xjk058lhycq0pik6vwhdha"))))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules qttools))
+ (list extra-cmake-modules qttools-5))
(inputs
(list akonadi
akonadi-contacts
@@ -1838,7 +1838,7 @@ and allows one to view/extract message formatted text in Rich Text Format.")
(base32 "0nvd5fqrvyb7c3g7rf1lxbbv38q9sqnhd6irgx7awwgw92inxky4"))))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules qttools))
+ (list extra-cmake-modules qttools-5))
(inputs
(list cyrus-sasl
ki18n
@@ -1873,7 +1873,7 @@ various Google services.")
(base32 "0rijpmqyx4mrr7csik3vkfcra7kfywk6yz548fmq3ha8wa9ax8fv"))))
(build-system qt-build-system)
(native-inputs
- (list extra-cmake-modules kdoctools qttools))
+ (list extra-cmake-modules kdoctools qttools-5))
(inputs
(list boost
gpgme