summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-internet.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/kde-internet.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-patches-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar
guix-patches-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command: $ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g' $ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g' $ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g' $ git checkout etc # to clear some spurious changes This is done so the qtbase package can be upgraded to version 6 in the following commit.
Diffstat (limited to 'gnu/packages/kde-internet.scm')
-rw-r--r--gnu/packages/kde-internet.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/kde-internet.scm b/gnu/packages/kde-internet.scm
index 617937002e..223e1aab7a 100644
--- a/gnu/packages/kde-internet.scm
+++ b/gnu/packages/kde-internet.scm
@@ -90,7 +90,7 @@
("purpose" ,purpose)
("qca" ,qca)
("qoauth" ,qoauth)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtnetworkauth" ,qtnetworkauth)
("qtwebkit" ,qtwebkit)
("sonnet" ,sonnet)))
@@ -162,7 +162,7 @@ Other notable features include:
("oxygen-icons" ,oxygen-icons) ; default icon set
("qca" ,qca)
("qgpgme" ,qgpgme)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
))
(home-page "http://www.kde.org/")
(synopsis "Versatile and user-friendly download manager")
@@ -213,7 +213,7 @@ This package is part of the KDE networking module.")
("kwindowsystem" ,kwindowsystem)
("oxygen-icons" ,oxygen-icons) ; default icon set
("phonon" ,phonon)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qca" ,qca)
("solid" ,solid)
("sonnet" ,sonnet)))
@@ -302,7 +302,7 @@ Features are:
("phonon" ,phonon)
("qca" ,qca)
("qgpgme" ,qgpgme)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("speex" ,speex)
("v4l-utils" ,v4l-utils)
;; TODO: Xmms
@@ -358,7 +358,7 @@ This package is part of the KDE networking module.")
("libssh2" ,libssh)
;; TODO: libvnc{server,client} - is not tigervnc-{server,client}
("oxygen-icons" ,oxygen-icons) ; default icon set
- ("qtbase" ,qtbase)))
+ ("qtbase" ,qtbase-5)))
(home-page "https://kde.org/applications/internet/org.kde.krdc")
(synopsis "Remote desktop client")
(description "KRDC is a client application that allows you to view or even
@@ -412,7 +412,7 @@ This package is part of the KDE networking module.")
;; TODO: LibKWorkspace -> plasma-workspace?
("oxygen-icons" ,oxygen-icons) ; default icon set
("phonon" ,phonon)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtscript" ,qtscript)
("qtwebkit" ,qtwebkit)
("solid" ,solid)
@@ -447,7 +447,7 @@ a full-featured client for BitTorrent.")
("kpimcommon" ,kpimcommon)
("ktextwidgets" ,ktextwidgets)
("kwidgetsaddons" ,kwidgetsaddons)
- ("qtbase" ,qtbase)))
+ ("qtbase" ,qtbase-5)))
(arguments
`(#:tests? #f)) ;; 2/7 tests fail (due to network issues?)
(home-page "https://invent.kde.org/pim/libgravatar")
@@ -482,7 +482,7 @@ unnecessary network operations.")
("kio" ,kio)
("libgcrypt" ,libgcrypt)
("qca" ,qca)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("solid" ,solid)))
(home-page "https://invent.kde.org/network/libktorrent")
(synopsis "BitTorrent protocol library for C++ / Qt 5 / KDE Frameworks")