summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-12-18 11:38:19 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-12-19 09:06:57 +0200
commit2de421824cff132b962b266df9fe2f5cd5049a27 (patch)
treee371a26dd4afcc2beeedd0e39c0cbd0e02e0ee47 /gnu/packages/kde-frameworks.scm
parenta7cdf124c0b28be6c4e750161c1341753eede7b8 (diff)
downloadguix-patches-2de421824cff132b962b266df9fe2f5cd5049a27.tar
guix-patches-2de421824cff132b962b266df9fe2f5cd5049a27.tar.gz
gnu: ktextwidgets: Fix-up inputs.
* gnu/packages/kde-frameworks.scm (ktextwidgets)[inputs]: Move qttools ... [native-inputs]: ... to here.
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index ee6c8ea485..101afbe68a 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
-;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2019 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016-2019 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;; Copyright © 2016 David Craven <david@craven.ch>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
@@ -3257,7 +3257,8 @@ library.")
`(("ki18n" ,ki18n)
("sonnet" ,sonnet)))
(native-inputs
- `(("extra-cmake-modules" ,extra-cmake-modules)))
+ `(("extra-cmake-modules" ,extra-cmake-modules)
+ ("qttools" ,qttools)))
(inputs
`(("kauth" ,kauth)
("kcodecs" ,kcodecs)
@@ -3270,8 +3271,7 @@ library.")
("kwidgetsaddons" ,kwidgetsaddons)
("kwindowsystem" ,kwindowsystem)
("qtbase" ,qtbase)
- ("qtspeech" ,qtspeech)
- ("qttools" ,qttools)))
+ ("qtspeech" ,qtspeech)))
(arguments
`(#:phases
(modify-phases %standard-phases