summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-11-28 00:38:25 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-11-28 00:38:25 +0100
commit0897ad7fac04fc9d814e83eed46e88c7bf9740bc (patch)
tree9bccfdb52de4c468778ceaabe337c0539c302a30 /gnu/packages/kde-frameworks.scm
parent6d460e80d1b06fc094374e7ba5c2503f2a897f11 (diff)
parent9943d238e9f07dccae973b641eb7738637ce95fb (diff)
downloadguix-patches-0897ad7fac04fc9d814e83eed46e88c7bf9740bc.tar
guix-patches-0897ad7fac04fc9d814e83eed46e88c7bf9740bc.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 96aba546aa..e280b81c61 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -513,7 +513,7 @@ Internet).")
("extra-cmake-modules" ,extra-cmake-modules)
("inetutils" ,inetutils)
("qttools" ,qttools)
- ("xorg-server" ,xorg-server)))
+ ("xorg-server" ,xorg-server-for-tests)))
(inputs
`(("qtbase" ,qtbase)))
(arguments
@@ -578,7 +578,7 @@ propagate their changes to their respective configuration files.")
("qttools" ,qttools)
("shared-mime-info" ,shared-mime-info)
;; TODO: FAM: File alteration notification http://oss.sgi.com/projects/fam
- ("xorg-server" ,xorg-server))) ; for the tests
+ ("xorg-server" ,xorg-server-for-tests))) ; for the tests
(inputs
`(("qtbase" ,qtbase)))
(arguments
@@ -1108,7 +1108,7 @@ represented by a QPoint or a QSize.")
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
("qttools" ,qttools)
- ("xorg-server" ,xorg-server)))
+ ("xorg-server" ,xorg-server-for-tests)))
(inputs
`(("qtbase" ,qtbase)))
(arguments
@@ -1158,7 +1158,7 @@ configuration pages, message boxes, and password requests.")
("dbus" ,dbus) ; for the tests
("openbox" ,openbox) ; for the tests
("qttools" ,qttools)
- ("xorg-server" ,xorg-server))) ; for the tests
+ ("xorg-server" ,xorg-server-for-tests))) ; for the tests
(inputs
`(("libxrender" ,libxrender)
("qtbase" ,qtbase)
@@ -2345,7 +2345,7 @@ their settings.")
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
("pkg-config" ,pkg-config)
- ("xorg-server" ,xorg-server)))
+ ("xorg-server" ,xorg-server-for-tests)))
(inputs
`(("kauth" ,kauth)
("kbookmarks" ,kbookmarks)