summaryrefslogtreecommitdiff
path: root/gnu/packages/jupyter.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-18 21:47:03 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:45:56 -0400
commit1178fdee3bdc6072c080fed37911f949e7fcbc14 (patch)
tree0f78a6ff62278d64f9e1e9096d2e71912358fe4e /gnu/packages/jupyter.scm
parent7fc8e9ea90f0254d675ec93c08abe8d172033894 (diff)
downloadguix-patches-1178fdee3bdc6072c080fed37911f949e7fcbc14.tar
guix-patches-1178fdee3bdc6072c080fed37911f949e7fcbc14.tar.gz
gnu: python-jupyter-protocol: Update to 0.2.0.
* gnu/packages/jupyter.scm (python-jupyter-protocol): Update to 0.2.0. [propagated-inputs]: Add python-ipython-genutils.
Diffstat (limited to 'gnu/packages/jupyter.scm')
-rw-r--r--gnu/packages/jupyter.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/jupyter.scm b/gnu/packages/jupyter.scm
index dbb96b890b..9c5ae23f79 100644
--- a/gnu/packages/jupyter.scm
+++ b/gnu/packages/jupyter.scm
@@ -54,16 +54,19 @@
(define-public python-jupyter-protocol
(package
(name "python-jupyter-protocol")
- (version "0.1.1")
+ (version "0.2.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "jupyter_protocol" version))
(sha256
(base32
- "1bk3as5yw9y5nmq6l15nr46aby34phmvsx9kxgqnm5pd5q2b5h57"))))
+ "075vbaak6hlk9606lw61ldv72p6694k938jd1kvkm6spd0pczpmn"))))
(build-system python-build-system)
(propagated-inputs
- (list python-dateutil python-jupyter-core python-pyzmq
+ (list python-dateutil
+ python-ipython-genutils
+ python-jupyter-core
+ python-pyzmq
python-traitlets))
(native-inputs
(list python-ipykernel python-ipython python-mock python-pytest))