summaryrefslogtreecommitdiff
path: root/gnu/packages/julia-jll.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/julia-jll.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-patches-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar
guix-patches-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command: $ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g' $ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g' $ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g' $ git checkout etc # to clear some spurious changes This is done so the qtbase package can be upgraded to version 6 in the following commit.
Diffstat (limited to 'gnu/packages/julia-jll.scm')
-rw-r--r--gnu/packages/julia-jll.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/julia-jll.scm b/gnu/packages/julia-jll.scm
index edf53d18ac..0cf3515b03 100644
--- a/gnu/packages/julia-jll.scm
+++ b/gnu/packages/julia-jll.scm
@@ -1512,7 +1512,7 @@ build tree Yggdrasil.")
;; There's a Julia file for each platform, override them all
(find-files "src/wrappers/" "\\.jl$")))))))
(inputs
- `(("qtbase" ,qtbase)))
+ `(("qtbase" ,qtbase-5)))
(propagated-inputs
`(("julia-jllwrappers" ,julia-jllwrappers)
("julia-libglvnd-jll" ,julia-libglvnd-jll)