summaryrefslogtreecommitdiff
path: root/gnu/packages/jrnl.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-03-13 11:34:59 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-03-13 14:31:46 +0200
commitedca4cbebaea353778623f94467413e182a98116 (patch)
tree725f4a44a164f197be63e699cbab2d7e48877bfe /gnu/packages/jrnl.scm
parent29f9abb4ca45687a1d561adf564438d9f4c2c62e (diff)
downloadguix-patches-edca4cbebaea353778623f94467413e182a98116.tar
guix-patches-edca4cbebaea353778623f94467413e182a98116.tar.gz
gnu: jrnl: Update to 1.9.7.
* gnu/packages/jrnl.scm (jrnl): Update to 1.9.7. [native-inputs]: Remove python-setuptools.
Diffstat (limited to 'gnu/packages/jrnl.scm')
-rw-r--r--gnu/packages/jrnl.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/jrnl.scm b/gnu/packages/jrnl.scm
index 26401f8da9..ef1f52956c 100644
--- a/gnu/packages/jrnl.scm
+++ b/gnu/packages/jrnl.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Eric Bavier <address@hidden>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,7 +28,7 @@
(define-public jrnl
(package
(name "jrnl")
- (version "1.8.4")
+ (version "1.9.7")
(source
(origin
(method url-fetch)
@@ -36,11 +37,10 @@
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "019ky09sj5i7frmca0imv4jm46mn3f4lzah2wmiwxh22cisj7ksn"))))
+ "0mfq7hhw5np2dj9jlxpyyk2cg9i0xgz2brb894d928hczszy97bq"))))
(build-system python-build-system)
(native-inputs
- `(("python-setuptools" ,python-setuptools)
- ("behave" ,behave)))
+ `(("behave" ,behave)))
(inputs
`(("python" ,python)
("python-keyring" ,python-keyring)