summaryrefslogtreecommitdiff
path: root/gnu/packages/irc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-04 01:26:07 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-04 18:03:44 +0100
commite0dbead5a73ffc666af38e044bb48ca94f261794 (patch)
tree81d390584911da8a549a29db8b381ef852771957 /gnu/packages/irc.scm
parent53244d1ffa544305d4b6c19907dfcaf2bff2fd21 (diff)
downloadguix-patches-e0dbead5a73ffc666af38e044bb48ca94f261794.tar
guix-patches-e0dbead5a73ffc666af38e044bb48ca94f261794.tar.gz
gnu: ii: Update to 1.8.
* gnu/packages/irc.scm (ii): Update to 1.8.
Diffstat (limited to 'gnu/packages/irc.scm')
-rw-r--r--gnu/packages/irc.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/irc.scm b/gnu/packages/irc.scm
index b00fd6cc19..3521b18dcd 100644
--- a/gnu/packages/irc.scm
+++ b/gnu/packages/irc.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2015, 2016, 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 ng0 <ng0@infotropique.org>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -272,22 +272,22 @@ using a mouse. It is customizable and extensible with plugins and scripts.")
(define-public ii
(package
(name "ii")
- (version "1.7")
+ (version "1.8")
(source (origin
(method url-fetch)
(uri (string-append "http://dl.suckless.org/tools/"
name "-" version ".tar.gz"))
(sha256
(base32
- "176cqwnn6h7w4kbfd66hzqa243l26pqp2b06bii0nmnm0rkaqwis"))))
+ "1lk8vjl7i8dcjh4jkg8h8bkapcbs465sy8g9c0chfqsywbmf3ndr"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; no tests
+ `(#:tests? #f ; no tests
#:make-flags (list (string-append "PREFIX=" %output)
"CC=gcc")
#:phases
(modify-phases %standard-phases
- (delete 'configure)))) ; no configure
+ (delete 'configure)))) ; no configure
(home-page "http://tools.suckless.org/ii/")
(synopsis "FIFO and file system based IRC client")
(description