summaryrefslogtreecommitdiff
path: root/gnu/packages/irc.scm
diff options
context:
space:
mode:
authorRaghav Gururajan <rg@raghavgururajan.name>2021-02-09 22:21:21 -0500
committer宋文武 <iyzsong@member.fsf.org>2021-02-11 10:52:07 +0800
commit2a81751f6124071e6373bba583e81d499a903ff7 (patch)
tree36e56962d52b46e525acb4f5673b9b1778f1729a /gnu/packages/irc.scm
parent27a5360a55ba87e831e3c9724ebada6f6e2a3914 (diff)
downloadguix-patches-2a81751f6124071e6373bba583e81d499a903ff7.tar
guix-patches-2a81751f6124071e6373bba583e81d499a903ff7.tar.gz
gnu: srain: Update to 1.1.3.
* gnu/packages/irc.scm (srain): Update to 1.1.3. [native-inputs]: Add python-wrapper. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/irc.scm')
-rw-r--r--gnu/packages/irc.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/irc.scm b/gnu/packages/irc.scm
index 6927424565..718853d897 100644
--- a/gnu/packages/irc.scm
+++ b/gnu/packages/irc.scm
@@ -238,7 +238,7 @@ using a mouse. It is customizable and extensible with plugins and scripts.")
(define-public srain
(package
(name "srain")
- (version "1.1.2")
+ (version "1.1.3")
(source
(origin
(method git-fetch)
@@ -247,7 +247,7 @@ using a mouse. It is customizable and extensible with plugins and scripts.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1jjs3lrlz67z9ghpc4c406a5r3naisn1famdh9rwwcg4y4y1vcws"))))
+ (base32 "1vqjjsxzc4601dpc8lf9k25rp2c7sjab7l5a6cbfygpr8dqvm6vq"))))
(arguments
`(#:tests? #f ;there are no tests
#:phases
@@ -261,7 +261,8 @@ using a mouse. It is customizable and extensible with plugins and scripts.")
(native-inputs
`(("gettext" ,gettext-minimal)
("glib:bin" ,glib "bin")
- ("pkg-config" ,pkg-config)))
+ ("pkg-config" ,pkg-config)
+ ("python" ,python-wrapper)))
(inputs
`(("glib-networking" ,glib-networking)
("gsettings-desktop-schemas" ,gsettings-desktop-schemas)