summaryrefslogtreecommitdiff
path: root/gnu/packages/ipfs.scm
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2018-10-24 14:40:06 +0200
committerPierre Neidhardt <mail@ambrevar.xyz>2018-10-24 14:41:44 +0200
commite82ae6730240f6533d565dbae49401ba073ed872 (patch)
tree2c63d267c1f85ebc516515ef1dc973673678cd50 /gnu/packages/ipfs.scm
parent5b6c3ad0cda0f50843cbaaafc27c0482109b1e23 (diff)
downloadguix-patches-e82ae6730240f6533d565dbae49401ba073ed872.tar
guix-patches-e82ae6730240f6533d565dbae49401ba073ed872.tar.gz
gnu: Add go-github-com-whyrusleeping-gx-util.
* gnu/packages/ipfs.scm (go-github-com-whyrusleeping-gx-util): New variable.
Diffstat (limited to 'gnu/packages/ipfs.scm')
-rw-r--r--gnu/packages/ipfs.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/ipfs.scm b/gnu/packages/ipfs.scm
index 85fd6ac949..09366a0b33 100644
--- a/gnu/packages/ipfs.scm
+++ b/gnu/packages/ipfs.scm
@@ -152,3 +152,11 @@ that are shared between @command{go-ipfs/commands} and its rewrite
distributed, content addressed filesystem IPFS. It aims to be flexible,
powerful and simple.")
(license license:expat))))
+
+(define-public go-github-com-whyrusleeping-gx-util
+ (package
+ (inherit gx)
+ (name "go-github-com-whyrusleeping-gx-util")
+ (arguments
+ '(#:unpack-path "github.com/whyrusleeping/gx"
+ #:import-path "github.com/whyrusleeping/gx/gxutil"))))