summaryrefslogtreecommitdiff
path: root/gnu/packages/image-viewers.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-17 01:11:46 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:43 -0400
commit1ef04fb2288dade3ad2883026ae286a68ef13a1e (patch)
tree758d3f77c7d1e31ef3c394252180d3a5cb43b194 /gnu/packages/image-viewers.scm
parent4af9984a4e77d42cd063de590c164044599b4062 (diff)
downloadguix-patches-1ef04fb2288dade3ad2883026ae286a68ef13a1e.tar
guix-patches-1ef04fb2288dade3ad2883026ae286a68ef13a1e.tar.gz
gnu: qtsvg: Rename variable to qtsvg-5.
This is in preparation of the qtsvg update to version 6. This change was automated via the following command: git grep -l '\bqtsvg\b' | xargs sed 's/qtsvg/qtsvg-5/g' -i
Diffstat (limited to 'gnu/packages/image-viewers.scm')
-rw-r--r--gnu/packages/image-viewers.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/image-viewers.scm b/gnu/packages/image-viewers.scm
index 8d4d2351c3..2d3b8aa46f 100644
--- a/gnu/packages/image-viewers.scm
+++ b/gnu/packages/image-viewers.scm
@@ -520,7 +520,7 @@ It supports JPEG, PNG and GIF formats.")
(inputs
(list qtbase-5
qtdeclarative
- qtsvg
+ qtsvg-5
boost
eigen
;; gtest
@@ -673,7 +673,7 @@ For PDF support, install the @emph{mupdf} package.")
(native-inputs
(list qttools))
(inputs
- (list qtbase-5 qtimageformats qtsvg))
+ (list qtbase-5 qtimageformats qtsvg-5))
(home-page "https://interversehq.com/qview/")
(synopsis "Convenient and minimal image viewer")
(description "qView is a Qt image viewer designed with visually
@@ -921,7 +921,7 @@ archives.")
("python" ,python-wrapper)
("quazip" ,quazip-0)
("qtbase" ,qtbase-5)
- ("qtsvg" ,qtsvg)))
+ ("qtsvg-5" ,qtsvg-5)))
(native-inputs
`(("pkg-config" ,pkg-config)
("qtlinguist" ,qttools)))