summaryrefslogtreecommitdiff
path: root/gnu/packages/hurd.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-23 02:33:31 -0400
committerMark H Weaver <mhw@netris.org>2018-03-23 04:42:13 -0400
commitfe92152133eb5009b1d6db7fd8f6ba20571c0768 (patch)
treea1371d949b09e18b8e54c2d8cb68957ebc8ac26f /gnu/packages/hurd.scm
parent2057ea6825161f4457cbfb63dc1c1afd2573129a (diff)
downloadguix-patches-fe92152133eb5009b1d6db7fd8f6ba20571c0768.tar
guix-patches-fe92152133eb5009b1d6db7fd8f6ba20571c0768.tar.gz
gnu: hurd-headers: Use invoke.
* gnu/packages/hurd.scm (hurd-headers)[arguments]: Use invoke in the custom install phase.
Diffstat (limited to 'gnu/packages/hurd.scm')
-rw-r--r--gnu/packages/hurd.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/hurd.scm b/gnu/packages/hurd.scm
index 319c303b9a..9be127441d 100644
--- a/gnu/packages/hurd.scm
+++ b/gnu/packages/hurd.scm
@@ -127,7 +127,7 @@ communication.")
(modify-phases %standard-phases
(replace 'install
(lambda _
- (zero? (system* "make" "install-headers" "no_deps=t"))))
+ (invoke "make" "install-headers" "no_deps=t")))
(delete 'build))
#:configure-flags '(;; Pretend we're on GNU/Hurd; 'configure' wants