summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2021-12-30 21:10:29 -0800
committerVagrant Cascadian <vagrant@debian.org>2021-12-30 21:23:27 -0800
commitae876b9ce1a5b009148af0739b7fb1ed4c41ee2e (patch)
tree692f05c2e7c3bdd2a3f09e148f2dd21ce57f081b /gnu/packages/haskell-xyz.scm
parent9c3c68dae4605a443158910a70320a7625c02efe (diff)
downloadguix-patches-ae876b9ce1a5b009148af0739b7fb1ed4c41ee2e.tar
guix-patches-ae876b9ce1a5b009148af0739b7fb1ed4c41ee2e.tar.gz
gnu: Capitalize beginning of synopsis.
* gnu/packages/admin.scm (hungrycat)[synopsis]: Captalize. * gnu/packages/cobol.scm (gnucobol)[synopsis]: Likewise. * gnu/packages/cpp.scm (clipper)[synopsis]: Likewise. * gnu/packages/crates-graphics.scm (rust-piston-texture-0.8)[synopsis]: Likewise. * gnu/packages/crates-io.scm (rust-alloc-stdlib-0.2, rust-atom-0.3, rust-oorandom-11.1, rust-r2d2, rust-scheduled-thread-pool-0.2, rust-takeable-option-0.4, rust-ttf-parser-0.12)[synopsis]: Likewise. * gnu/packages/games.scm (roguebox-adventures)[synopsis]: Likewise. * gnu/packages/gl.scm (libepoxy)[synopsis]: Likewise. * gnu/packages/gnome-xyz.scm (arc-theme)[synopsis]: Likewise. * gnu/packages/haskell-xyz.scm (ghc-cborg-json, ghc-rio)[synopsis]: Likewise. * gnu/packages/installers.scm (mingw-path)[synopsis]: Likewise. * gnu/packages/lisp-xyz.scm (sbcl-cl-utilities)[synopsis]: Likewise. * gnu/packages/maths.scm (coda)[synopsis]: Likewise. * gnu/packages/ocaml.scm (ocaml4.07-ppx-sexp-message)[synopsis]: Likewise. * gnu/packages/perl6.scm (perl6-json)[synopsis]: Likewise. * gnu/packages/python-xyz.scm (python-markuppy, python-febelfin-coda)[synopsis]: Likewise. * gnu/packages/statistics.scm (r-magrittr)[synopsis]: Likewise. * gnu/packages/terminals.scm (sakura)[synopsis]: Likewise.
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index e7afe0de92..1d86fe0c47 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -1692,7 +1692,7 @@ command-line utility for working with CBOR data.")
ghc-vector
ghc-cborg))
(home-page "https://github.com/well-typed/cborg")
- (synopsis "library for encoding JSON as CBOR")
+ (synopsis "Library for encoding JSON as CBOR")
(description
"This package implements the bijection between JSON and CBOR
defined in the CBOR specification, RFC 7049.")
@@ -10855,7 +10855,7 @@ better for some purposes.")
(native-inputs
(list ghc-hspec ghc-quickcheck hspec-discover))
(home-page "https://github.com/commercialhaskell/rio#readme")
- (synopsis "standard library for Haskell")
+ (synopsis "Standard library for Haskell")
(description "This package works as a prelude replacement for Haskell,
providing more functionality and types out of the box than the standard
prelude (such as common data types like @code{ByteString} and