summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
authorStefan Reichör <stefan@xsteve.at>2021-02-19 21:04:25 +0100
committerLéo Le Bouter <lle-bout@zaclys.net>2021-02-24 15:00:06 +0100
commita281a67f3ca56b5dfa670b4019d26d4c39e0c804 (patch)
treea3815cff2dbcfe6703a860991fe1993f09206461 /gnu/packages/haskell-xyz.scm
parent59c3ea22546f9bd7e0560a66f98a020af7d1ad6e (diff)
downloadguix-patches-a281a67f3ca56b5dfa670b4019d26d4c39e0c804.tar
guix-patches-a281a67f3ca56b5dfa670b4019d26d4c39e0c804.tar.gz
gnu: ghc-protolude: Update to 0.3.0.
* gnu/packages/haskell-xyz.scm (ghc-protolude): Update to 0.3.0. Signed-off-by: Léo Le Bouter <lle-bout@zaclys.net>
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 2578cc6d7d..3c3c642d8e 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -28,6 +28,7 @@
;;; Copyright © 2020 Alexandru-Sergiu Marton <brown121407@member.fsf.org>
;;; Copyright © 2020 Carlo Holl <carloholl@gmail.com>
;;; Copyright © 2020 Christopher Lemmer Webber <cwebber@dustycloud.org>
+;;; Copyright © 2021 Stefan Reichör <stefan@xsteve.at>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -10535,7 +10536,7 @@ the ideal templating system.")
(define-public ghc-protolude
(package
(name "ghc-protolude")
- (version "0.2.3")
+ (version "0.3.0")
(source
(origin
(method url-fetch)
@@ -10545,7 +10546,7 @@ the ideal templating system.")
".tar.gz"))
(sha256
(base32
- "0zzkyxz0vmcbncpid7gp72fpjj0fla3gqhlfkij5c5lg12skjgfj"))))
+ "1b6wprbwfdjyvds2bm6na0fbqgzdkj5ikkk33whbkyh3krd3i0s0"))))
(build-system haskell-build-system)
(inputs
`(("ghc-async" ,ghc-async)