summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
authorLéo Le Bouter <lle-bout@zaclys.net>2021-02-24 14:42:28 +0100
committerLéo Le Bouter <lle-bout@zaclys.net>2021-02-24 15:00:06 +0100
commit9ef7937766dd2e79807f3b0a6cd141ed310650a9 (patch)
tree80f91c95008b2e30287568d43d054571e5fee8ab /gnu/packages/haskell-xyz.scm
parent0911900034599ee6f1f48e87cfd55695b7706d4a (diff)
downloadguix-patches-9ef7937766dd2e79807f3b0a6cd141ed310650a9.tar
guix-patches-9ef7937766dd2e79807f3b0a6cd141ed310650a9.tar.gz
gnu: Add ghc-protolude-0.2.
* gnu/packages/haskell-xyz.scm (ghc-protolude-0.2): New variable.
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index d6c50ade71..2578cc6d7d 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -10559,6 +10559,22 @@ the ideal templating system.")
replace the standard one provided by GHC.")
(license license:expat)))
+(define-public ghc-protolude-0.2
+ (package
+ (inherit ghc-protolude)
+ (name "ghc-protolude")
+ (version "0.2.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "mirror://hackage/package/protolude/protolude-"
+ version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "0zzkyxz0vmcbncpid7gp72fpjj0fla3gqhlfkij5c5lg12skjgfj"))))))
+
(define-public ghc-psqueue
(package
(name "ghc-psqueue")