summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-06 01:37:11 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-06 15:02:22 +0100
commit7dc82755120717ce158ced521d1a6d278606aada (patch)
treee73deb28211effbe75e641176878ac508385f0df /gnu/packages/haskell-web.scm
parent0faddfc392a62c4b5b4e68487d1835ab1aeab858 (diff)
downloadguix-patches-7dc82755120717ce158ced521d1a6d278606aada.tar
guix-patches-7dc82755120717ce158ced521d1a6d278606aada.tar.gz
gnu: ghc-http-client: Update to 0.5.7.1.
* gnup/packages/haskell-web.scm (ghc-http-client): Update to 0.5.7.1.
Diffstat (limited to 'gnu/packages/haskell-web.scm')
-rw-r--r--gnu/packages/haskell-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-web.scm b/gnu/packages/haskell-web.scm
index c295477e2f..abb15db292 100644
--- a/gnu/packages/haskell-web.scm
+++ b/gnu/packages/haskell-web.scm
@@ -160,7 +160,7 @@ responses coming back.")
(define-public ghc-http-client
(package
(name "ghc-http-client")
- (version "0.5.6.1")
+ (version "0.5.7.1")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
@@ -168,7 +168,7 @@ responses coming back.")
version ".tar.gz"))
(sha256
(base32
- "1v9bdb8dkhb5g6jl9azk86ig7ia8xh9arr64n7s8r94fp0vl6c1c"))))
+ "19cvnnfcjj2m3pgs6ivyjs21rw9wx5ynarh6hvb27a76cscai2fy"))))
(build-system haskell-build-system)
;; Tests require access to the web.
(arguments `(#:tests? #f))