summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-crypto.scm
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2018-08-28 22:59:41 -0400
committerRicardo Wurmus <rekado@elephly.net>2018-10-01 12:12:13 +0200
commitc1c35c3b0e853b2a422cd40ddef35ec741d23481 (patch)
tree36244b311c14d68a4667c0483ba7ffe9263a2df7 /gnu/packages/haskell-crypto.scm
parentc496fb987316251a5ff8d491d83bd76b13fa9d25 (diff)
downloadguix-patches-c1c35c3b0e853b2a422cd40ddef35ec741d23481.tar
guix-patches-c1c35c3b0e853b2a422cd40ddef35ec741d23481.tar.gz
gnu: ghc-sha: Update to 1.6.4.4.
* gnu/packages/haskell-crypto.scm (ghc-sha): Update to 1.6.4.4.
Diffstat (limited to 'gnu/packages/haskell-crypto.scm')
-rw-r--r--gnu/packages/haskell-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-crypto.scm b/gnu/packages/haskell-crypto.scm
index 6a1eff6821..c675564a77 100644
--- a/gnu/packages/haskell-crypto.scm
+++ b/gnu/packages/haskell-crypto.scm
@@ -391,14 +391,14 @@ interface.")
(define-public ghc-sha
(package
(name "ghc-sha")
- (version "1.6.4.2")
+ (version "1.6.4.4")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
"SHA/SHA-" version ".tar.gz"))
(sha256
(base32
- "134ajm87fm4lpsw86m9q8apv20dw4bpk46raa389zr6bcdpifw64"))))
+ "0i4b2wjisivdy72synal711ywhx05mfqfba5n65rk8qidggm1nbb"))))
(build-system haskell-build-system)
(native-inputs
`(("ghc-quickcheck" ,ghc-quickcheck)