summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-crypto.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-02-13 00:10:29 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-02-13 13:37:38 +0100
commit1705140577f164a53157c90c7a8c53d6c27a417c (patch)
tree94fc9b75236391ef198782c379a86b1e8b67e588 /gnu/packages/haskell-crypto.scm
parentac12129795a7b27bcfb9415e971a4e720fe44e47 (diff)
downloadguix-patches-1705140577f164a53157c90c7a8c53d6c27a417c.tar
guix-patches-1705140577f164a53157c90c7a8c53d6c27a417c.tar.gz
gnu: ghc-x509-validation: Update to 1.6.5.
* gnu/packages/haskell-crypto.scm (ghc-x509-validation): Update to 1.6.5.
Diffstat (limited to 'gnu/packages/haskell-crypto.scm')
-rw-r--r--gnu/packages/haskell-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-crypto.scm b/gnu/packages/haskell-crypto.scm
index eb0dc0a7e7..61b0872e84 100644
--- a/gnu/packages/haskell-crypto.scm
+++ b/gnu/packages/haskell-crypto.scm
@@ -476,7 +476,7 @@ collections, certificates, revocation lists, and exception lists.")
(define-public ghc-x509-validation
(package
(name "ghc-x509-validation")
- (version "1.6.3")
+ (version "1.6.5")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
@@ -484,7 +484,7 @@ collections, certificates, revocation lists, and exception lists.")
version ".tar.gz"))
(sha256
(base32
- "1qr1v561hdlhjgqjv9pj9mbk0q1xf2mr1j67ghy93nlxxyzd7dw0"))))
+ "190w1sr3w6w49v3yvqz4grb0v09ym4gll3n8bxwijvbvcybk3xyi"))))
(build-system haskell-build-system)
(inputs
`(("ghc-memory" ,ghc-memory)