summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-check.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2018-08-15 11:21:54 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-08-16 17:04:11 +0200
commitc2c8d998fb18d3c8832fefb4594b37d97d85e687 (patch)
tree664c46826aa4f495b2c5d82c525d02d856c7db39 /gnu/packages/haskell-check.scm
parent15fb81e58759809659d00b16e8af6c46665cc8a4 (diff)
downloadguix-patches-c2c8d998fb18d3c8832fefb4594b37d97d85e687.tar
guix-patches-c2c8d998fb18d3c8832fefb4594b37d97d85e687.tar.gz
gnu: ghc-hspec: Update to 2.5.5.
* gnu/packages/haskell-check.scm (ghc-hspec): Update to 2.5.5.
Diffstat (limited to 'gnu/packages/haskell-check.scm')
-rw-r--r--gnu/packages/haskell-check.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/haskell-check.scm b/gnu/packages/haskell-check.scm
index a3179cf945..d6b171d5b3 100644
--- a/gnu/packages/haskell-check.scm
+++ b/gnu/packages/haskell-check.scm
@@ -707,17 +707,15 @@ used to test the in-development version of Hspec.")
(define-public ghc-hspec
(package
(name "ghc-hspec")
- (version "2.2.4")
+ (version "2.5.5")
(source
(origin
(method url-fetch)
- (uri (string-append
- "https://hackage.haskell.org/package/hspec/hspec-"
- version
- ".tar.gz"))
+ (uri (string-append "https://hackage.haskell.org/package/hspec/"
+ "hspec-" version ".tar.gz"))
(sha256
(base32
- "1cf90gqvg1iknja6ymxqxyabpahcxni3blqllh81ywbir3whljvj"))))
+ "1yv4k5b5kkig2q3waj28587sq28wms7wfav5a3lq4dra6jybimfm"))))
(build-system haskell-build-system)
(inputs
`(("ghc-hspec-core" ,ghc-hspec-core)