summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-check.scm
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2019-10-31 10:26:09 -0400
committerTimothy Sample <samplet@ngyro.com>2019-11-20 20:48:15 -0500
commitbb148db899adb4828fd6baf091d13143b088c1e8 (patch)
tree2254df99e4bb59edfaf9ca29b6a26f9d240ff902 /gnu/packages/haskell-check.scm
parent3f1ba75dcd7d0a7181364f86d85abc6dbfa18586 (diff)
downloadguix-patches-bb148db899adb4828fd6baf091d13143b088c1e8.tar
guix-patches-bb148db899adb4828fd6baf091d13143b088c1e8.tar.gz
gnu: ghc-hspec-contrib: Update to 0.5.1.
* gnu/packages/haskell-check.scm (ghc-hspec-contrib): Update to 0.5.1.
Diffstat (limited to 'gnu/packages/haskell-check.scm')
-rw-r--r--gnu/packages/haskell-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-check.scm b/gnu/packages/haskell-check.scm
index bcbb707866..4e619b3b0e 100644
--- a/gnu/packages/haskell-check.scm
+++ b/gnu/packages/haskell-check.scm
@@ -692,7 +692,7 @@ Haskell, inspired by the Ruby library RSpec.")
(define-public ghc-hspec-contrib
(package
(name "ghc-hspec-contrib")
- (version "0.5.0")
+ (version "0.5.1")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
@@ -700,7 +700,7 @@ Haskell, inspired by the Ruby library RSpec.")
version ".tar.gz"))
(sha256
(base32
- "13579xdqwbsy8k0vxdcvgy932d4p76mij1rzkzbpqbspfn7399yv"))))
+ "0hhzxaa3fxz5mk5qcsrnfr98a7bn3szx2ydgr0x9mbqmm1jg06rc"))))
(build-system haskell-build-system)
(inputs
`(("ghc-hspec-core" ,ghc-hspec-core)