summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 04:44:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 15:59:45 +0100
commit03de26343e075558c02a955c2a7753052e3943da (patch)
tree8185f6e6cd02396d3daa5f14e3f218fc8dbd45b6 /gnu/packages/haskell-check.scm
parent9e8401a539c2d6198f927c90862ffa3490e932ed (diff)
downloadguix-patches-03de26343e075558c02a955c2a7753052e3943da.tar
guix-patches-03de26343e075558c02a955c2a7753052e3943da.tar.gz
gnu: ghc-quickcheck-unicode: Update to 1.0.1.0.
* gnu/packages/haskell-check.scm (ghc-quickcheck-unicode): Update to 1.0.1.0.
Diffstat (limited to 'gnu/packages/haskell-check.scm')
-rw-r--r--gnu/packages/haskell-check.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/haskell-check.scm b/gnu/packages/haskell-check.scm
index 6bcf6c9589..45041c3698 100644
--- a/gnu/packages/haskell-check.scm
+++ b/gnu/packages/haskell-check.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2016 David Craven <david@craven.ch>
;;; Copyright © 2017 Danny Milosavljevic <dannym@scratchpost.org>
;;; Copyright © 2017 rsiddharth <s@ricketyspace.net>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -343,17 +343,16 @@ provided by the Haskell Platform.")
(define-public ghc-quickcheck-unicode
(package
(name "ghc-quickcheck-unicode")
- (version "1.0.0.1")
+ (version "1.0.1.0")
(source
(origin
(method url-fetch)
(uri (string-append
- "https://hackage.haskell.org/package/quickcheck-unicode/quickcheck-unicode-"
- version
- ".tar.gz"))
+ "https://hackage.haskell.org/package/quickcheck-unicode/"
+ "quickcheck-unicode-" version ".tar.gz"))
(sha256
(base32
- "1a8nl6x7l9b22yx61wm0bh2n1xzb1hd5i5zgg1w4fpaivjnrrhi4"))))
+ "0s43s1bzbg3gwsjgm7fpyksd1339f0m26dlw2famxwyzgvm0a80k"))))
(build-system haskell-build-system)
(inputs `(("ghc-quickcheck" ,ghc-quickcheck)))
(home-page