summaryrefslogtreecommitdiff
path: root/gnu/packages/hardware.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-10-18 14:33:09 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-18 14:37:26 +0000
commite486b2b674badc80627b11077b7df2ac1cab92d8 (patch)
tree5909547a69c4b185b878c8f0fe8152f1c01fef04 /gnu/packages/hardware.scm
parent0df1eb029efe5ebe3f02e36fa650cae4aaba89ec (diff)
parent88badc074a5dbebf80115918cf6c0009075154d2 (diff)
downloadguix-patches-e486b2b674badc80627b11077b7df2ac1cab92d8.tar
guix-patches-e486b2b674badc80627b11077b7df2ac1cab92d8.tar.gz
Merge remote-tracking branch 'signed/master' into core-updates
Diffstat (limited to 'gnu/packages/hardware.scm')
-rw-r--r--gnu/packages/hardware.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index d000ab8ce6..e64055c4a5 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -73,7 +73,7 @@
(define-public hwinfo
(package
(name "hwinfo")
- (version "21.76")
+ (version "21.77")
(home-page "https://github.com/openSUSE/hwinfo")
(source
(origin
@@ -84,7 +84,7 @@
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1910wzpdyp1ma1z2v0dripaljgrpl7vjq0f6b7qq9y220899hihb"))
+ (base32 "04xfgixfl9m4hy87xm6drn46x3ybr9hsksar0d6f77hb4l6hprvv"))
(modules
'((guix build utils)))
(snippet
@@ -99,8 +99,7 @@
;; Create version file.
(call-with-output-file "VERSION"
(lambda (port)
- (format port ,version)))
- #t))))
+ (format port ,version)))))))
(build-system gnu-build-system)
(outputs '("out" "dev" "doc"))
(arguments