summaryrefslogtreecommitdiff
path: root/gnu/packages/hardware.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-17 02:23:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-17 02:27:20 +0200
commit258a27eea9aab4f8af995f95743ccd264b5efcb5 (patch)
tree349ed02465dd9ab44def77a1b56cca249b866140 /gnu/packages/hardware.scm
parenta7e79789377e301ec438d34b41dbbb48f0fbd867 (diff)
downloadguix-patches-258a27eea9aab4f8af995f95743ccd264b5efcb5.tar
guix-patches-258a27eea9aab4f8af995f95743ccd264b5efcb5.tar.gz
gnu: hwinfo: Update to 21.77.
* gnu/packages/hardware.scm (hwinfo): Update to 21.77. [arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages/hardware.scm')
-rw-r--r--gnu/packages/hardware.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index d000ab8ce6..e64055c4a5 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -73,7 +73,7 @@
(define-public hwinfo
(package
(name "hwinfo")
- (version "21.76")
+ (version "21.77")
(home-page "https://github.com/openSUSE/hwinfo")
(source
(origin
@@ -84,7 +84,7 @@
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1910wzpdyp1ma1z2v0dripaljgrpl7vjq0f6b7qq9y220899hihb"))
+ (base32 "04xfgixfl9m4hy87xm6drn46x3ybr9hsksar0d6f77hb4l6hprvv"))
(modules
'((guix build utils)))
(snippet
@@ -99,8 +99,7 @@
;; Create version file.
(call-with-output-file "VERSION"
(lambda (port)
- (format port ,version)))
- #t))))
+ (format port ,version)))))))
(build-system gnu-build-system)
(outputs '("out" "dev" "doc"))
(arguments