summaryrefslogtreecommitdiff
path: root/gnu/packages/guile.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-03-12 14:35:51 +0100
committerLudovic Courtès <ludo@gnu.org>2021-03-12 15:59:45 +0100
commit97b45977f49470d70070b2ae4c66c5b802b172a1 (patch)
tree5eedee143357add8480952a911b2f3a3bd921684 /gnu/packages/guile.scm
parent2e5ac371e799cb91354ffafaf8af2da37d11fa3f (diff)
downloadguix-patches-97b45977f49470d70070b2ae4c66c5b802b172a1.tar
guix-patches-97b45977f49470d70070b2ae4c66c5b802b172a1.tar.gz
gnu: guile-zlib: Update to 0.1.0.
* gnu/packages/guile.scm (guile-zlib): Update to 0.1.0.
Diffstat (limited to 'gnu/packages/guile.scm')
-rw-r--r--gnu/packages/guile.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index 8bf250a625..0dad390275 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -815,7 +815,7 @@ manipulate repositories of the Git version control system.")
(define-public guile-zlib
(package
(name "guile-zlib")
- (version "0.0.1")
+ (version "0.1.0")
(source
(origin
;; XXX: Do not use "git-fetch" method here that would create and
@@ -823,12 +823,13 @@ manipulate repositories of the Git version control system.")
;; in the same method.
(method url-fetch)
(uri
- (string-append "https://notabug.org/guile-zlib/guile-zlib/archive/"
+ (string-append "https://notabug.org/guile-zlib/guile-zlib/archive/v"
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
+ ;; content hash: 1ip18nzwnczqyhn9cpzxkm9vzpi5fz5sy96cgjhmp7cwhnkmv6zv
(base32
- "1caz6cbl6sg5567nk68z88rshp0m26zmb0a9ry1jkc1ivpk0n47i"))))
+ "1safz7rrbdf1d98x3lgx5v74kivpyf9n1v6pdyy22vd0f2sjdir5"))))
(build-system gnu-build-system)
(arguments
'(#:make-flags