summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-03 00:42:53 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-03 00:42:53 +0200
commitcdeb3e39a82853cf44b63ab0216f18e871f89eb9 (patch)
treea18d87d0bdda9f338f1fbe92d389b24bba9db87c /gnu/packages/gtk.scm
parent0d75c64d7844bf35b4e1cd09bcc50b2a1005c191 (diff)
downloadguix-patches-cdeb3e39a82853cf44b63ab0216f18e871f89eb9.tar
guix-patches-cdeb3e39a82853cf44b63ab0216f18e871f89eb9.tar.gz
gnu: ganv: Remove GCC5 workaround.
* gnu/packages/gtk.scm (ganv)[arguments]: Dont set CXXFLAGS.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm2
1 files changed, 0 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 5098019506..2c751667dc 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -297,8 +297,6 @@ functions which were removed.")
(modify-phases %standard-phases
(add-before 'configure 'set-flags
(lambda* (#:key outputs #:allow-other-keys)
- ;; Compile with C++11, required by gtkmm.
- (setenv "CXXFLAGS" "-std=c++11")
;; Allow 'bin/ganv_bench' to find libganv-1.so.
(setenv "LDFLAGS"
(string-append "-Wl,-rpath="