summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2022-06-24 23:10:49 +0200
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2022-07-09 10:41:41 +0200
commitbcf6730e6841dc79017e0875a49388b626426f08 (patch)
treef69d9a6830c1e3ca97b88c9e6c32bd323c74fd5f /gnu/packages/gtk.scm
parent3af9282853cef5e62c35fcc2500d7a66a433193d (diff)
downloadguix-patches-bcf6730e6841dc79017e0875a49388b626426f08.tar
guix-patches-bcf6730e6841dc79017e0875a49388b626426f08.tar.gz
gnu: Add harfbuzz-4.
* gnu/packages/gtk.scm (harfbuzz-4): New variable.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 5da2008163..2c8381f5b2 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -292,6 +292,19 @@ output. Experimental backends include OpenGL, BeOS, OS/2, and DirectFB.")
(base32
"0lprrl8iih8ji1n17xwm5llz05a1hv4g04b7a3y229dq9myahn3i"))))))
+(define-public harfbuzz-4
+ (package
+ (inherit harfbuzz)
+ (version "4.3.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/harfbuzz/harfbuzz"
+ "/releases/download/" version
+ "/harfbuzz-" version ".tar.xz"))
+ (sha256
+ (base32
+ "0c5mzwgz43d37h75p4b6cgjg4v24jdd96i7gjpgxirn8qks2i5m4"))))))
+
(define-public libdatrie
(package
(name "libdatrie")