summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-10-13 13:03:09 +0200
committerAndreas Enge <andreas@enge.fr>2013-10-13 13:03:09 +0200
commita58a7c926b96a49263cf72f6b94b5c147581b2a3 (patch)
tree92bc0f46e5abd3149fe879704deaa89f64e23c99 /gnu/packages/gtk.scm
parent52af657aee4430c13af93829ca10b2239a9956b9 (diff)
downloadguix-patches-a58a7c926b96a49263cf72f6b94b5c147581b2a3.tar
guix-patches-a58a7c926b96a49263cf72f6b94b5c147581b2a3.tar.gz
gnu: gtk+: Update to 3.10.1.
* gnu/packages/gtk.scm (gtk+): Update to 3.10.1, drop no longer needed configure flag.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 5e27c151c2..b120dc92f8 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -287,7 +287,7 @@ application suites.")
(define-public gtk+
(package (inherit gtk+-2)
- (version "3.10.0")
+ (version "3.10.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/gtk+/"
@@ -295,7 +295,7 @@ application suites.")
version ".tar.xz"))
(sha256
(base32
- "1zjkbjvp6ay08107r6zfsrp39x7qfadbd86p3hs5v4ydc2rzwnb5"))))
+ "1f3a7r3z7i9xh5imlfpfcgyydzkj2fnd0v6ylvqxij0yzfbnhbn1"))))
(propagated-inputs
`(("at-spi2-atk" ,at-spi2-atk)
("atk" ,atk)
@@ -310,8 +310,7 @@ application suites.")
("python-wrapper" ,python-wrapper)
("xorg-server" ,xorg-server)))
(arguments
- `(#:configure-flags '("--enable-x11-backend") ; should not be needed in > 3.10.0
- #:phases
+ `(#:phases
(alist-replace
'configure
(lambda* (#:key #:allow-other-keys #:rest args)