summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-04-29 15:41:48 +0200
committerLudovic Courtès <ludo@gnu.org>2021-04-29 15:41:48 +0200
commit2c11e7be745a790320a42a357635997310d731d0 (patch)
tree226aafaccf6f77758ab6e0e174ff8f08318a1772 /gnu/packages/gtk.scm
parente12210dc92098d8581cea3007d57dbb6be16bb41 (diff)
parent041d62f7cc244d7f6c0bd6d60cdf08e72d400313 (diff)
downloadguix-patches-2c11e7be745a790320a42a357635997310d731d0.tar
guix-patches-2c11e7be745a790320a42a357635997310d731d0.tar.gz
Merge remote-tracking branch 'origin/master' into wip-ungrafting
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 24fd48d971..8c8a2956ef 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -15,7 +15,7 @@
;;; Copyright © 2016 Patrick Hetu <patrick.hetu@auf.org>
;;; Copyright © 2016 Nikita <nikita@n0.is>
;;; Copyright © 2017 Roel Janssen <roel@gnu.org>
-;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017–2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017, 2019, 2020 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2018 Alex Vong <alexvong1995@gmail.com>
;;; Copyright © 2018, 2020 Arun Isaac <arunisaac@systemreboot.net>
@@ -2334,19 +2334,19 @@ foreground and background colors, text justification and more.")
(define-public gtkdatabox
(package
(name "gtkdatabox")
- (version "0.9.3.1")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://sourceforge/gtkdatabox/gtkdatabox/"
- version "/gtkdatabox-" version ".tar.gz"))
- (sha256
- (base32
- "1rdxnjgh6v3yjqgsfmamyzpfxckzchps4kqvvz88nifmd7ckhjfh"))))
+ (version "1.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://sourceforge/gtkdatabox/gtkdatabox-1/"
+ "gtkdatabox-" version ".tar.gz"))
+ (sha256
+ (base32 "1qykm551bx8j8pfgxs60l2vhpi8lv4r8va69zvn2594lchh71vlb"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
(inputs
- `(("gtk+-2" ,gtk+-2)))
+ `(("gtk+" ,gtk+)))
(synopsis "Display widget for dynamic data")
(description "GtkDatabox is a widget for live display of large amounts of
fluctuating numerical data. It enables data presentation (for example, on