summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-05 02:56:36 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-05 06:38:56 +0200
commitd22d7468222b9e9e96831f442fe85a1317cf19d0 (patch)
tree775e1b29cfeabd8f7a210786d0ab2dc69fc433e0 /gnu/packages/gstreamer.scm
parentdc944249d9297d5e3339cf60a54c680316ef8c23 (diff)
downloadguix-patches-d22d7468222b9e9e96831f442fe85a1317cf19d0.tar
guix-patches-d22d7468222b9e9e96831f442fe85a1317cf19d0.tar.gz
gnu: python-gst: Update to 1.12.5.
* gnu/packages/gstreamer.scm (python-gst): Update to 1.12.5.
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 4ec5765bb1..6747c388d5 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -415,7 +416,7 @@ compression formats through the use of the libav library.")
(define-public python-gst
(package
(name "python-gst")
- (version "1.12.4")
+ (version "1.12.5")
(source (origin
(method url-fetch)
(uri (string-append
@@ -423,7 +424,7 @@ compression formats through the use of the libav library.")
"gst-python-" version ".tar.xz"))
(sha256
(base32
- "1sm3dy10klf6i3w6a6mz0rnm29l2lxci5hr8346496jwc7v6mki0"))))
+ "1x8g9mdkf6hzhlkx6nhrrp607p8g4zkhl3crs8vh504zpbbf71ip"))))
(build-system gnu-build-system)
(arguments
;; XXX: Factorize python-sitedir with python-build-system.