summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
committerMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
commita485a98ca8296d760251e9d870583117ac50979e (patch)
tree792df6983c0e52403a6c3b82c804f295369a9b1d /gnu/packages/gstreamer.scm
parent84d1b500f078b619daba35864c703890bd91e5c2 (diff)
parent1ca0c348674dd4dec2ccb5a2d79b4cfd03a631ef (diff)
downloadguix-patches-a485a98ca8296d760251e9d870583117ac50979e.tar
guix-patches-a485a98ca8296d760251e9d870583117ac50979e.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 85c48a6877..af50119d75 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -95,7 +95,7 @@
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/occipital/OpenNI2.git")
+ (url "https://github.com/occipital/OpenNI2")
(commit (string-append "v" version "-debian"))))
(file-name (git-file-name name version))
(sha256
@@ -167,7 +167,7 @@ module for the DMA capture of the video flow.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/CCExtractor/ccextractor.git")
+ (url "https://github.com/CCExtractor/ccextractor")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -220,7 +220,7 @@ and very fast.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/Libvisual/libvisual.git")
+ (url "https://github.com/Libvisual/libvisual")
(commit (string-append name "-" version))))
(file-name (git-file-name name version))
(sha256
@@ -268,7 +268,7 @@ applications that want audio visualisation and audio visualisation plugins.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/Libvisual/libvisual.git")
+ (url "https://github.com/Libvisual/libvisual")
(commit (string-append name "-" version))))
(file-name (git-file-name name version))
(sha256